Header RSS Feed
 
» IT tipps and howto's

VMware: VI Client is suddenly in German after ESX 3.5 Update 2 (build 110268)

Last Update: 25.09.2008

OK, this is a very strange bug which doesn't really hurt anyone but it is still annoying.
This week I upgraded my ESX servers from Update 1 toESX 3.5 Update 2. After doing so on my Test-ESX server I connected with my VI Client (version 2.5 Update 2) directly to this updated server to check if all machines could be started again. It downloaded some new files and then restarted my client. OK, another connect to the just updated ESX server. Now comes the time when I figured out that my whole VI Client changed into German.. What the?! Yes, my Windows XP Pro is a German edition and my keyboard layout is set to German (Swiss) but I still want to use my VI Client in English.

After looking through the help (within VI Client) and all kind of "Settings" for some kind of "change language" without luck I decided to check out the VMware forums. Now I finally got my answer!

On the forum page http://communities.vmware.com/message/1037491 you will find an entry of user zybr, who has found a way to switch the language back to English. It's a weird way to do so but as far as I know today the only way:

After looking at the installation directory on my PC I did the following thing:
renamed folder "de" to "de-old" in C:\Program Files\VMware\Infrastructure\Virtual Infrastructure Client\2.5
et voila! Only the logon mask appears in german, the server's surface is now in english.

I'm sure, VMware will soon release another patch to set the language of the VI Client manually.. until then you gotta enjoy German or do this little trick ;-).

Go to Homepage home
Linux Howtos how to's
Monitoring Plugins monitoring plugins
Links links

Valid HTML 4.01 Transitional
Valid CSS!
[Valid RSS]

6979 Days
until Death of Computers
Why?